Support » Plugin: Simple Fields » [Plugin: Simple Fields] PHP Warning on Post Connectors

  • I’ve just upgraded the plugin and i’m now getting this error when adding or trying to edit Post connectors.

    PHP Warning: in_array() [<a href='function.in-array'>function.in-array</a>]: Wrong datatype for second argument in C:\internet sites\bedford-hotel.co.uk\public_html\wp-content\plugins\simple-fields\functions_admin.php on line 393

    Was working fine up until upgrade – any clues to a fix?

    TIA

  • The topic ‘[Plugin: Simple Fields] PHP Warning on Post Connectors’ is closed to new replies.