Support » Plugin: Simple Facebook Connect » [Plugin: Simple Facebook Connect] Unable to connect

  • After installing and setting everything, I tried logging in using my fb account and it could not connect. It just refreshes the page for me. I’m wondering if multi site is affecting it as I’m testing it on a one of my subdomains in multi site.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    Oh, yes, the Login plugin doesn’t work with multisite. Been working on that, but haven’t figured it out yet.

    Ah ok. Well, that explains why it’s not working. Guess I’ll have to check other plugins for now. Any methods to work around it for temp if I still want to your plugin? Been using it for some time now, and been liking the plugin alot, lol.

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    You can get it to work on a subdomain or a subfolder, actually, using the original application. Basically, the same FB application will (should) work across all of a domain, even in the subdomains. All you have to do is to set up the application with your base domain.

    See here:
    http://wiki.developers.facebook.com/index.php/Supporting_Subdomains_In_Facebook_Connect

    Where it fails is on separate domains entirely. Still working on that one, but that case will *require* separate FB applications, one per domain.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Simple Facebook Connect] Unable to connect’ is closed to new replies.