WordPress.org

Support

Support » Plugins and Hacks » Simple Facebook Connect » [Resolved] [Plugin: Simple Facebook Connect] Tokens Not Found and Buttons Don't Work

[Resolved] [Plugin: Simple Facebook Connect] Tokens Not Found and Buttons Don't Work

  • Hi –
    I have a few problems with both the FB and Twitter connect apps and would love any guidance you can provide.
    Simple FB Connect:
    1) Access Tokens aren’t found. I have no idea what these are or how to make them be found. I tried re-saving the page a bunch of times.
    2) The FB Like button doesn’t appear on posts, but maybe that’s because the Tokens are lost.
    Simple Twitter Connect:
    Posts seem to be posting to Twitter perfectly, but Tweet Button is not appearing on posts. I emailed you about this, too. You can ignore the email if you just want to respond to it all here.

    http://wordpress.org/extend/plugins/simple-facebook-connect/

Viewing 3 replies - 1 through 3 (of 3 total)
  • Also, this is the message that appears in the sidebar of the post drafting page:
    “If you can see this, then there is some form of problem showing you the Facebook publishing buttons. This may be caused by a plugin conflict or some form of bad javascript on this page. Try reloading or disabling other plugins to find the source of the problem.”

    Thanks for your help.

    Check your Facebook Application, and make sure you got the “Site URL” correct for your website.

    I had this same problem, but finally solved it. Unless I missed it the first 7 times I read the directions, there’s a piece of the puzzle missing.

    While creating your Facebook app, you MUST check “Website with Facebook Login” below “Select how your app integrates with Facebook” and add your site’s URL. Otherwise, it won’t be able to authorize the app.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] [Plugin: Simple Facebook Connect] Tokens Not Found and Buttons Don't Work’ is closed to new replies.
Skip to toolbar