WordPress.org

Support

Support » Plugins and Hacks » Simple Facebook Connect » [Resolved] [Plugin: Simple Facebook Connect] SFC widget not showing

[Resolved] [Plugin: Simple Facebook Connect] SFC widget not showing

  • I have installed Simple Facebook Connect on my site, and it connects ok to my facebook fanpage. But I have some problem with the widgets, which display in the code but with no result on screen, like this:

    <li id="sfc-like-3" class="widget-container widget_sfc-like">
    <fb:like font="lucida+grande" colorscheme="light" action="recommend" height="65" width="140" show_faces="false" layout="standard" send="false" href="http://facebook.com/mysite"></fb:like>
    </li>

    It is something about the theme, because the fb-code displays if I use twenty-ten theme.

    Same problem with shortodes in the posts, like this:
    <fb:like href="http://www.mysite.com/aktuell-utstilling" send="false" layout="standard" show_faces="true" width="450" height="65" action="recommend" colorscheme="light" font="lucida+grande"></fb:like>
    Code seems ok, but no visible result on screen.

    Anybody?

    http://wordpress.org/extend/plugins/simple-facebook-connect/

Viewing 1 replies (of 1 total)
  • ok. Shame on me.
    Thought I checked that wp_footer(); was in the footer, which it turned out I had not checked.
    With it, no problem.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Simple Facebook Connect] SFC widget not showing’ is closed to new replies.
Skip to toolbar