WordPress.org

Support

Support » Plugins and Hacks » Simple Facebook Connect » [Resolved] [Plugin: Simple Facebook Connect] SFC was working before last update

[Resolved] [Plugin: Simple Facebook Connect] SFC was working before last update

  • Hi, I was loving to use SFC but since I updated to the last version it stopped working. I tried uninstall it, create a new app, everything, it just doesn’t want to work. I also double checked the URL on Facebook App and it still doesn’t work. The error I get is:

    If you can see this, then there is some form of problem showing you the Facebook publishing buttons. This may be caused by a plugin conflict or some form of bad javascript on this page. Try reloading or disabling other plugins to find the source of the problem.

    Here is a screenshot to maybe help me out solving this issue.

    I also disabled alot of plugins but nothing helped.

    Printscreen: http://ene3.pt/enebug.jpg

    My website url is:

    Otto: If you could help out I could share you a admin login to my website, I’m just struggling really hard on solving this, your plugin is the one that worked better with what I wanted.

    Thanks!

    http://wordpress.org/extend/plugins/simple-facebook-connect/

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    The “App Domains” field should not have http:// in front of it. It wants just the domain name only, bare.

    Hi Otto, I’ve tried that before but it didn’t worked. I changed it again to just: ene3.pt and removed the http://

    The problem persists 🙁 the same error message is displayed.

    Plugin Author Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    If you want to email me admin login details, I’ll take a look and see if I spot anything.

    otto at wordpress.org

    Thank you Otto, I just emailed you 🙂

    Plugin Author Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    The problem is being caused by NextGen Gallery. Something in their latest updates breaks lots of other plugins. Disable NextGen and you’ll find the publish buttons should up properly again.

    jbj

    @jbjjkdjewelrycom

    I have the same problem, getting the same error message.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: Simple Facebook Connect] SFC was working before last update’ is closed to new replies.
Skip to toolbar