WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple Facebook Connect] SFC – Publish not working

[Plugin: Simple Facebook Connect] SFC – Publish not working

Viewing 3 replies - 1 through 3 (of 3 total)
  • Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    Hard to say what the problem is.
    – Make sure you have configured the plugin correctly, filling in all three fields.
    – Disable all other plugins, then see if it works. If it does, re-enable plugins one at a time until the problem reappears.

    Especially look at any plugins which modify the post by auto-inserting stuff before or after the post. I’ve seen a LOT of badly written plugins which interfere with the operation of the “get_the_excerpt” function in a way that is guaranteed to break the publishing plugin (along with lots of other plugins).

    I am having the same issue. I even deactivated all of my pluggin and still no work. I am using WP 2.9.1

    When I click on button Post to Facebook, nothing happended

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    delphiman: Again, follow the steps I gave before. Without actually looking at your site, I can’t tell you what the problem is.

    There is no error in the sfc-publish plugin, however an error in another plugin can easily interfere. I can’t fix other plugin’s problems.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: Simple Facebook Connect] SFC – Publish not working’ is closed to new replies.
Skip to toolbar