Support » Plugins and Hacks » [Plugin: Simple Facebook Connect] SFC Publish

[Plugin: Simple Facebook Connect] SFC Publish

  • I don’t know why but this really cool plugin has just stopped working. I published a load of posts to Facebook, worked fine. Tried to publish my latest post and does not work. Hadn’t changed anything at the time as far as I can see so can’t work out what went wrong

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Samuel Wood (Otto)


    WordPress.org Tech Dude

    Did you recently turn on the “Secure Browsing (https)” feature in Facebook? People have been reporting to me that it doesn’t work when they turn that setting on. Some problem on FB’s end.

    There is no entry on my Facebook app settings that says ‘Secure Browsing’. I haven’t changed anything on Facebook anyway but I checked all the app settings and nothing looks ‘wrong’ to me. Also noticed that the app ‘like’ button has disappeared as well.

    Plugin Author Samuel Wood (Otto)


    WordPress.org Tech Dude

    Well, if it was working and then stopped, then something changed somewhere.

    Check your FB App, make sure it has the right URL for your site in it’s settings.

    And if the like button is not appearing, then check to see if you’re just blocking facebook.com in your browser somehow. The like button doesn’t actually depend on the app, it’s just an iframe to a facebook URL. So it should always show up. If it’s not, then you have local problems in your browser.

    Have realised that the like button is there when I am not logged into Facebook and disappears when I am logged in – so that issue was just me being stupid.
    I have recopied my URL, my App ID and App Secret back onto SFC and re-saved them. Still no joy. But….does being on IE9 make a difference cos I recently updated to this browser?
    Sorry I didn’t mention this before but I honestly didn’t think that this would make a difference except for you mentioning ‘local problems in your browser’ on your last post.

    Hi again, have definitely confirmed that it is IE9 that’s the problem cos I went into my Firefox browser and was able to post two items from my website to my Facebook app with no problems at all.
    Seems that IE9 isn’t all it’s cracked up to be.

    Me again again, have just reverted back to IE8 and have no problem at all with my website posts going to Facebook now. Simple Facebook Connect is bril. Sorry to bother you and many thanks for your help.

    IE 9 has a lot of issues with facebook in general

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Simple Facebook Connect] SFC Publish’ is closed to new replies.