WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Simple Facebook Connect] SFC Doesn't Work in Admin

[Resolved] [Plugin: Simple Facebook Connect] SFC Doesn't Work in Admin

  • tasty.donuts
    Member

    @tastydonuts

    I have the base and the comments activated however the regular WP comments show up and on the backend I’ve noticed that activating the SFC Child Plugin does not add to the “Simple Facebook Connect” settings menu.

    When using Chrome the admin pages (all of them) give me the following error:

    Unsafe JavaScript attempt to access frame with URL http://jwalterweatherman.com/wp-admin/plugins.php from frame with URL http://www.facebook.com/extern/login_status.php?api_key=MY API KEY (EDITED) &extern=2&channel=http%3A%2F%2Fjwalterweatherman.com%2F%3Fxd_receiver%3D1&locale=en_US. Domains, protocols and ports must match.

    And on the blog itself in Chrome I get this error – Uncaught TypeError: Cannot read property '_onLoad' of undefined

    This happened to me with both the /trunk and the current version of the SFC plugin on .org

    http://wordpress.org/extend/plugins/simple-facebook-connect/

Viewing 1 replies (of 1 total)
  • Plugin Author Samuel Wood (Otto)
    WordPress.org Tech Dude

    @otto42

    Two problems here.

    1. Not every plugin has extra options on the settings screen. Comments has no options, for example. It doesn’t need any.

    2. The iframe issue is not a fixable one. Facebook works in weird ways sometimes.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: Simple Facebook Connect] SFC Doesn't Work in Admin’ is closed to new replies.