Support » Plugins » [Plugin: Simple Facebook Connect] Problem with the Publish plugin

  • Resolved enseignement

    (@enseignement)


    Hello,

    I’m using version 0.15 of the plugin.
    Plugin is working fine (it publish online), but I’m using this one & the “Share” plugin. When Publish is activated, my options in the “simple facebook connect” are not loaded anymore.
    It just stops after this :

    “Publish Settings

    Settings for the SFC-Publish plugin. The manual Facebook Publishing buttons can be found on the Edit Post or Edit Page screen, after you publish a post. If you can’t find them, try scrolling down or seeing if you have the box disabled in the Options dropdown.

    Automatic Publishing
    Automatically Publish to Facebook Fan Page:

    Automatically Publish to Facebook Profile:

    Extended Permissions”

    How can I solve this ?

    http://wordpress.org/extend/plugins/simple-facebook-connect/

Viewing 4 replies - 1 through 4 (of 4 total)
  • View the page source and look at the bottom. Is there any sort of PHP error message on the page?

    This doesn’t happen on my sites or test sites, so without more details, I can’t really solve the problem.

    No, no error. It just stop loading any more code (there). I can give you an access for you to see if you want ?

    Benjamin

    Email me with access info and I’ll take a look: otto@ottodestruct.com

    Additional: Are you sure that you’re running PHP 5? The plugin does not support PHP 4. And if you were running PHP 4 on your site, then yes, what you describe could be the result…

    I got it : it was a conflict with a similar plugin (Socialite).

    Sorry for the request, and thanks for your great plugin !

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Simple Facebook Connect] Problem with the Publish plugin’ is closed to new replies.