Support » Plugin: Simple Facebook Connect » [Plugin: Simple Facebook Connect] make compatable with Fast and Secure Plugin

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    Yes, I’m aware.

    His plugin is broken and doing-it-wrong. SFC will not be adapting to broken plugins by other people. He can either fix his plugin, or he can continue to do it wrong.

    In the meantime, my only advice is to pick one or the other, or badger him to fix his broken plugin. FWIW, I’m more than willing to help explain to him why his plugin is doing-it-wrong. However, I am not willing to accommodate his plugin’s broken code by changing mine to adapt. He can fix it or not. It’s on him.

    To be specific, he’s using filters and/or shortcodes incorrectly.

    More info here: http://ottopress.com/2011/actions-and-filters-are-not-the-same-thing/

    Thanks for informatuon

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Simple Facebook Connect] make compatable with Fast and Secure Plugin’ is closed to new replies.