[resolved] [Plugin: Simple Facebook Connect] Issue with facebook comments (3 posts)

  1. mashupciti
    Posted 5 years ago #


    I am new to using this plugin and I'm having problems with the "connect to facebook" button on the comment section. This is the code I have inserted on the comment.php page;

    <?php else : ?>
    <div id="comment-user-details">
    <?php do_action('alt_comment_login'); ?>
    <p><input type="text" name="author" id="author" value="<?php echo $comment_author; ?>" size="22" tabindex="1" <?php if ($req) echo "aria-required='true'"; ?> />
    <label for="author"><small>Name <?php if ($req) echo "(required)"; ?></small></label></p>
    <p><input type="text" name="email" id="email" value="<?php echo $comment_author_email; ?>" size="22" tabindex="2" <?php if ($req) echo "aria-required='true'"; ?> />
    <label for="email"><small>Mail (will not be published) <?php if ($req) echo "(required)"; ?></small></label></p>
    <p><input type="text" name="url" id="url" value="<?php echo $comment_author_url; ?>" size="22" tabindex="3" />
    <label for="url"><small>Website</small></label></p>
    <?php endif; ?>

    However, I'm still getting just text that you cannot click on or anything;

    Any suggestion would be greatly appreciated.


  2. Your theme doesn't have the call to wp_footer() in it. Add this to the footer.php, right before the ending /body tag.

    <?php wp_footer(); ?>

  3. mashupciti
    Posted 5 years ago #

    Awesome! That fixed it!

    Thanks for your help in this. If I can help in any testing of new stuff, I'm happy to try.


Topic Closed

This topic has been closed to new replies.

About this Topic