WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple Facebook Connect] Grant SFC permissions not working

[Plugin: Simple Facebook Connect] Grant SFC permissions not working

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    This usually means that you setup your Facebook Application
    incorrectly. It’s easy to fix though.

    First, go here: https://developers.facebook.com/apps

    There you will find your Facebook Application. Click the “Edit
    Settings” link on the Settings area.

    The basic underlying problem here is that you have the wrong values on
    this page. The “Site URL” needs to be the *exact URL of your site*.
    And this does mean *exact*. Whatever shows up in the Browser URL bar
    is what you *MUST* put here. It’s amazing how many people think their
    website has a “www” in it when it doesn’t, for example. Or how people
    just use capital letters wherever the heck they please. These things
    *DO* matter, the values must be EXACTLY correct.

    If you own your own domain name, then you can optionally fill it in on
    the site domain field as well. However, this is not required.

    Fixing that should generally eliminate your problem.

    thank you thank you thank you for including this link and very clear directions! i’ve been beating my head on the wall for days trying to figure this out! so happy it now works =]’

    I have exactly the same problem, but the solution doesn’t work for me because there is no ‘Site URL’ field on my Facebook apps page. I see ‘App Domain’ but entering my domain in there gives me an error of “not a valid domain”.

    OK, I found it: hidden under the ‘Website’ dialog.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Simple Facebook Connect] Grant SFC permissions not working’ is closed to new replies.