Support » Plugin: Simple Facebook Connect » [Plugin: Simple Facebook Connect] grant sfc permissions error

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author Samuel Wood (Otto)

    (@otto42)

    Go to your FB Application. Edit the settings. Correct the Site URL to be your actual correct Site URL.

    Paul de Wouters

    (@pauldewouters)

    Human Made

    of course, I was using the live site URL instead of the dev site URL, thanks

    Otto, I having the same error message but not quite understand what the correct Site URL is as mentioned in your reply

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    The Site URL is the URL of your site. Pretty simple, actually.

    When you look at the home page of your site, the Site URL is the URL in the browser’s URL bar.

    I have the same issue, but when I go to the FB fan page and edit page there is no option to change the URL in settings. How do I fix this?

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    You need to change the URL in your Application, not on the Fan Page.

    Go to https://developers.facebook.com/apps and edit your Application. The Application is the critical part, it’s what provides the connection between your site and Facebook. The Fan Page is just a page, it doesn’t do anything of substance.

    If my site were communicating the link to FB as a wp.me shortlink url, would this affect the application?

    If that is the case, do I then disable shortlinks via Jetpack?

    Plugin Author Samuel Wood (Otto)

    (@otto42)

    If my site were communicating the link to FB as a wp.me shortlink url, would this affect the application?

    No, the plugin uses shortlinks on purpose.

    Same problem here.
    On my Facebook Application modification panel, I enter my home URL ( http://www.photographe-retoucheur.com ) in the “App Domains” ( this is the only one I found ). The SFC worked for a day doing this and now it doesn’t… WTF

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Plugin: Simple Facebook Connect] grant sfc permissions error’ is closed to new replies.