WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Simple Facebook Connect]: Fan Page Access Token not found. Cannot autop

[Plugin: Simple Facebook Connect]: Fan Page Access Token not found. Cannot autop

  • mozosworld

    @mozosworld

    Hi there,

    I use the Plugin “Simple Facebook Connect” (Version 1.0) – but after the update to 1.0, I have these errors:

    User ID and Access Token found! Automatic profile publishing is ready to go!
    Application Access Token not found. Cannot autopublish to Facebook Application. Try re-saving this page.
    Fan Page Access Token not found. Cannot autopublish to Facebook Page. Try re-saving this page.

    I’ve checked the Facebook secrets, the IDs and re-granted SFC permissions and re-saved all. The error message still remains. I also deleted the plugin more than one time an re-installed it… but it does not work.

    I also have OpenSSL library support.

    Any suggestions?

    thanx – mozo.

Viewing 15 replies - 1 through 15 (of 17 total)
  • mozosworld

    @mozosworld

    Another issue about the same plugin:

    After I manually published the article at Facebook (via SFC), the link to the blog does not work.

    Before SFC 1.0 it was possible to click on the Facebook entry. After that, the blog opens and the article is shown. Right now, the link directs to some tinyurl-page and you’ll get an error message.

    StygianAgenda

    @stygianagenda

    I’m having the exact same problem, under the exact same circumstances.

    mozosworld

    @mozosworld

    The problem with the tinyurl-issue is resolved now. The plugin “YOURLS: WordPress to Twitter” crashed with SFC.

    But the problem with SFC “Fan Page Access Token not found. Cannot autopublish to Facebook Page. Try re-saving this page.” is still there.

    Have you found any updates to fix this? I’m having the same issue with the Application Token and Fan Page Tokens not being found. The User ID Token works, just not the other two. I’ve reset the secret, reset permissions, and re-saved. Nothing has worked so far.

    mozosworld

    @mozosworld

    No.

    No update, no improvement — still the same situation. By the way: I have the same issue with the “Simple Twitter Connect”- plugin. My user credentials are not being saved. So the auto-post doesn’t work.

    We got the Simple Twitter Connect working. That part was actually relatively painless, so there may be hope for you on that front.

    hornedry2k

    @hornedry2k

    Same Problem here – no Resolution ?

    hornedry2k

    @hornedry2k

    I mailed the Developer but no answer… i think they are only interest to take their Plugin to the Web, earn Money and do nothing.

    Moderator Samuel Wood (Otto)

    @otto42

    WordPress.org Tech Dude

    @hornedry2k: “Earn money”? I wish. SFC is free. I make no money from it.

    If you’re having problems with getting access tokens, try the 1.1 version. It works in more cases than 1.0 did.

    Also, emailing somebody on the weekend and expecting an immediate answer might not be the best way to think about things. Especially when I was at WordCamp Louisville all weekend and just now arrived home.

    damn same problem here.been trying with Firefox and IE9 but nothing helps 🙁 it seems like a neat plugin!

    There was an update some days ago. Now, version 1.1 is running here… but there are some “updates” and other problems.

    1. The “Token Checks” are ok:

    User ID and Access Token found! Automatic profile publishing is ready to go!
    Application Access Token found! Automatic application wall publishing is ready to go!
    Fan Page Access Token found! Automatic fan page publishing is ready to go!

    2. It’s still not possible to post automatically to Facebook (Fanpage).

    If I open and log on to facebook in another tab in my browser (safari, firefox), it’s possible to post to facebook from wordpress. But there’s just the manual version working – not the automatic.

    3. The good news: After an update, the “Simple Twitter Connect” works now.

    i downloaded the Fb connect 1.1 and running it on WordPress 3.1 and i get
    User ID and Access Token not found!

    🙁

    Same here. Running SFC 1.1 and I get:
    User ID and Access Token found! Automatic profile publishing is ready to go!
    Application Access Token found! Automatic application wall publishing is ready to go!
    Fan Page Access Token not found. Cannot autopublish to Facebook Page. Try re-saving this page.

    I have deleted the plugin and reinstalled it but it still wont autopublish to the FB page.

    This is such a good plugin so I hope it there is a solution.

    Thanks Otto for your work.

    I am not able ot get rid of this error either

    Fan Page Access Token not found. Cannot autopublish to Facebook Page. Try re-saving this page

    I removed the app and re did the grant permission but its still giving me the error…. Does anyone have a fix for this… really need a quick fix..

    Thanks

    I get the same problem – I re-grant the permissions and it works.. but only for a short period. I then have to re-grant the permission again.

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Plugin: Simple Facebook Connect]: Fan Page Access Token not found. Cannot autop’ is closed to new replies.