WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: Simple Events Calendar] Admin Panel disappears after using Advanced Settings

[Resolved] [Plugin: Simple Events Calendar] Admin Panel disappears after using Advanced Settings

  • I have this rather peculiar issue with the Admin Settings panel:

    I’ve had SEC working just fine with my site, but I opted to try out the advanced option to use my own CSS. I applied the check mark to that setting and saved. Immediately the SEC Admin Panel disappeared.

    My event listings still work, but I cannot figure out how or why this Admin Panel for SEC is gone.

    I’ve tried deactivating/activating and even re-installing the entire plugin. No dice.

    Help!

    http://wordpress.org/extend/plugins/simple-events-calendar/

Viewing 2 replies - 1 through 2 (of 2 total)
  • Un-installed. This thing doesn’t work at all.

    Plugin Author Jerry G. Rietveld
    Member

    @jgrietveld

    Hi hoytler,

    I’m sorry to hear that the advanced settings disappeared when you changed the settings to using your own CSS. I’ve tried this multiple times but I can’t replicate the issue. I’m currently working on an update and I will review the coding again. If I see anything that might have caused this I will fix it in the next version and let you know about this.

    Cheers,
    Jerry

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: Simple Events Calendar] Admin Panel disappears after using Advanced Settings’ is closed to new replies.