WordPress.org

Forums

[Plugin: Simple CAPTCHA] It don't works with 2.7! :( (9 posts)

  1. aaubets
    Member
    Posted 6 years ago #

    I have simple captcha installed in various of my blogs and it don't works with WordPress 2.7 new versions, anywhere knows a possible solution?

    Thanks a lot!

    http://wordpress.org/extend/plugins/simple-captcha/

  2. Steve
    Member
    Posted 6 years ago #

    i take it still no luck with 2.7, ive got it working on a old wp 2.6.3 but no luck on the new 2.7.1

    any word zorex?

  3. zorex
    Member
    Posted 6 years ago #

    Most probably you are logged in. Logged in user wont be able to see the CAPTCHA.

    Download the new version 1.5.0b above. It will show user a note that Simple CAPTCHA is activated even though you are logged in.

  4. Gandree
    Member
    Posted 6 years ago #

    I had Simple Captcha on my blog. When I automatically updated it, it said it was successful but when I went back to the plugins page, it had disappeared. I came here and downloaded the new version. I erased the old version on my blog and uploaded the new one into my plugins. Once I activated it, it worked.

  5. robferrer
    Member
    Posted 6 years ago #

    The automatic upgrade or install doesn't work because of an extra directory level in the zip file. Manual install works fine for me.

  6. chinamatt
    Member
    Posted 6 years ago #

    I have 2.7.1. Nothing shows up next to "security code"--it's completely blank, just background color (I am not logged in when I view the blog). Thus, no one can comment on the blog. Also, I can't uninstall or even deactivate Simple Captcha because it doesn't show up in my plug-ins directory. Where the hell is it so I can delete it!?

  7. nicola.boldrin
    Member
    Posted 6 years ago #

    Hi chinamatt,
    I have fixed a bug few days ago, you can read that at author's plugin page.
    Maybe that fix your problem too.
    Try my fix simple-captcha.zip until zorex publishs new version.

  8. John O
    Member
    Posted 5 years ago #

    I have just tried this plugin with the latest version of WP (2.8.5) and I keep getting an 'invalid security code' popup every time I try to enter the correct code. Anyone have any idea why it would do that?

  9. richardtov
    Member
    Posted 5 years ago #

    I have 2.7.1 and it works great

Topic Closed

This topic has been closed to new replies.

About this Topic