Simple 301 Redirects
Plugin not working consistently between pages (2 posts)

  1. t_hoof
    Posted 5 years ago #


    I am trying to use this plugin to redirect non-www pages to www pages. This plugin works on fine on some pages but not for others pages. For example:

    For the request field I put:


    and for the Destination field I put:


    and this redirects successfully. However if I put:




    I get the following error from Firefox: "Redirect Loop - Firefox has detected that the server is redirecting the request for this address in a way that will never complete."

    I don't see the difference between the two examples and why the second one doesn't work.

    Note that for the above, those are actual links that I am using other then that I changed my actual website name to example.com for this post.

    I get the same error with the following:




    Any help would be appreciated.

    Thank you.



  2. t_hoof
    Posted 5 years ago #

    Hi, again.

    I did a Google search on my pages and to test things out and found out my first example above is actually not redirecting either. The web address it lands on is http://example.com/2010/09/29/Day1-%E2%80%93-preparation/ i.e. without the www.

    So nothing is working now. I'm totally lost.

    Thanks for any help you can provide.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Simple 301 Redirects
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic