WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Sidebar Login] can not log with the new version of plugin

[Plugin: Sidebar Login] can not log with the new version of plugin

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Mike Jolley

    @mikejolley

    Try clearing all your cache – the JS code was tweaked

    Thanks for reply, I clean the cache, but nothing happen.
    I try with 3 different browser

    when I push button log on, it became grey and after 1 second tell me “please login” in red.

    Is there anyway to re install version 2.3.4 ?
    Thanks a lot

    I think I find the problem :

    the plugin wpDirAuth and the new version of sidebar plugin are not compatible !

    But I can’t desactivate wpDirAuth, I need it.
    Any idea ?

    I’m in the same situation. Any help out there?

    esmi

    @esmi

    Forum Moderator

    Please post your own topic.

    abonninri, I rolled back to 2.3.3 and it seems to work.

    I downgrade sidebar login to version 2.3.4 and it’s work.
    But version 2.3.5 is incompatible with the wpDirAuth extension

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Plugin: Sidebar Login] can not log with the new version of plugin’ is closed to new replies.