WordPress.org

Support

Support » Plugins and Hacks » [Plugin: SI Captcha] Error saving settings

[Plugin: SI Captcha] Error saving settings

  • Sekhmet666
    Member

    @sekhmet666

    Hi! I just installed SI Captcha v1.6.7 but when I press the ‘Update Options’ button in the SI Captcha Options page I get the following error:

    The requested URL /blog/blog/wp-admin/plugins.php was not found on this server.
    
    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    Notice the “/blog/blog” in the URL – my blog is installed in a /blog/ directory on the root, but I don’t know why SI Captcha is adding an additional /blog/ in the path?

    Anyone has an idea on what could be causing this? I’ve checked on my blog path settings and it’s correctly pointing to the /blog/ subdomain on my server. Besides everything else on my blog is working fine, except for this one problem with SI Captcha.

    Any help on this will be greatly appreciated!

  • The topic ‘[Plugin: SI Captcha] Error saving settings’ is closed to new replies.