WordPress.org

Ready to get started?Download WordPress

Forums

SI CAPTCHA Anti-Spam
Still getting SPAM (5 posts)

  1. alorentz
    Member
    Posted 4 years ago #

    I thought this plugin would stop SPAM comments, however, I have installed it and still have spam comments coming in at same rates as before.

    I've tried the plugin with and without PHP session state option checked, but no different.

    Any ideas?

    http://wordpress.org/extend/plugins/si-captcha-for-wordpress/

  2. Mike Challis
    Member
    Plugin Author

    Posted 4 years ago #

    Do you have other anti-spam plugins? Doubling up security plugins can cause this.

    Maybe another plugin is conflicting.
    Look on the Admin - Plugins - menu.
    Temporarily Disable (not uninstall) all your other plugins.
    Does it work now? If yes, Activate the plugins one by one to determine
    which one conflicts. Which plugin was causing it?

    Also be aware that there are human spammers that can post regardless.

  3. jan.turowski
    Member
    Posted 4 years ago #

    alorentz, install Akismet plug-in. It's the first spam remedy.

  4. Mike Challis
    Member
    Plugin Author

    Posted 4 years ago #

    I forgot to mention that Akismet is compatible with SI CAPTCHA Anti-Spam.
    I recommend using Akismet and SI CAPTCHA Anti-Spam, they complement each other. Make sure to install the Akismet key on the options page.

  5. bradleyhu
    Member
    Posted 4 years ago #

    I am having this same problem. I do not have any other security plugins running.

    i have checked manually that it is forcing completion of the captcha code, but i'm still getting the same amount of spam and it does not look like a human spammer - it's a bunch of randomly generated characters or strings.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic