Multisite installation still looks for temp files in plugins folder (2 posts)

  1. cinemaminima
    Posted 6 years ago #

    After installing in
    and making a directory
    with correct permissions …
    SI CAPTCHA continues to expect to find its temp files in the single-site (default) plugins folder, i.e.,

    There is a problem with the directory /wp-content/plugins/si-captcha-for-wordpress/captcha-secureimage/captcha-temp/. The directory is not found, a permissions problem may have prevented this directory from being created.


  2. Mike Challis
    Plugin Author

    Posted 6 years ago #

    Try it this way and let me know the results, if it still does not work I will try to fix it....

    This is how to install SI CAPTCHA Anti-Spam globally on WPMU or BuddyPress:

    Step 1: upload the /si-captcha-for-wordpress/ folder and all it's contents to /mu-plugins/

    Step 2: MOVE the si-captcha.php from the /si-captcha-for-wordpress/ folder to the /mu-plugins/ folder.

    Site wide Settings are located in "Site Admin", "SI CAPTCHA Options"

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • SI CAPTCHA Anti-Spam
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic