Support » Plugin: SI CAPTCHA Anti-Spam » [Plugin: SI CAPTCHA Anti-Spam] Fatal Error: SI CAPTCHA plug-in

Viewing 1 replies (of 1 total)
  • Plugin Author Mike Challis

    (@mikechallis)

    Requires WordPress Version: 2.8 or higher

    You have version 2.7.1

    Solution:
    Upgrade to WP 2.8 or higher

Viewing 1 replies (of 1 total)
  • The topic ‘[Plugin: SI CAPTCHA Anti-Spam] Fatal Error: SI CAPTCHA plug-in’ is closed to new replies.