WordPress.org

Support

Support » Plugins and Hacks » SI CAPTCHA Anti-Spam » [Plugin: SI CAPTCHA Anti-Spam] Can't get plugin to work network-wide

[Plugin: SI CAPTCHA Anti-Spam] Can't get plugin to work network-wide

  • Great plugin but I can’t seem to get it working with all my blogs on my multi-site network, only the root blog.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Mike Challis

    @mikechallis

    I do not use multi-site so I would not know the problem.

    Does that have a /mu-plugins/ directory?
    Would this work?

    This is how to install SI Captcha globally on WPMU or BuddyPress:
    Step 1: upload the /si-captcha-for-wordpress/ folder and all it’s contents to /mu-plugins/

    Step 2: MOVE the si-captcha.php from the /si-captcha-for-wordpress/ folder to the /mu-plugins/ folder.

    Site wide Settings are located in “Site Admin”, “SI CAPTCHA Options”

    Let me know what you find.

    Mike,

    Thanks for the reply. WP 3.x multi-site doesn’t have an ‘mu-plugins’ folder like the pre-3.0 WPMu did, so I’m guess that’s the difference.

    Cheers.

    Plugin Author Mike Challis

    @mikechallis

    OK, then scratch that idea.

    I googled a bit about multi-site.
    Are you able to “Network Activate” it vs. “Activate”?
    Or can you can activate it individually for each site?

    If you are able to find out I can update the FAQ, or find out that it is broken or something.

    Mike

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Plugin: SI CAPTCHA Anti-Spam] Can't get plugin to work network-wide’ is closed to new replies.
Skip to toolbar