Support » Plugin: WooCommerce Blocks » plugin shows only 10 attributes

  • Resolved s.clause

    (@sclause)


    This plugin is awesome and works great, but there is one thing. When i try to add products by attributes, it shows only 10 attributes. I have 19 attributesand it showes only first 10. Is there a way how to fix it?

    • This topic was modified 1 year, 1 month ago by s.clause.
Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Contributor James Koster

    (@jameskoster)

    Hey,

    We’re working on a new block dedicated to displaying products by attribute. We’ll address this issue in that block which is due to land in an upcoming release.

    James

    Thank you for your answer. But i cannot even add product block into post after update on 1.3.0. This option has disappeared completely. I have some posts, where i already added product block, so i tried to edit it and i see, that after update the problem with attributes is still the same. Only 10 attributes is shown. Luckily i have older version 1.2.0, which works (i can at least add new product block, problem with attributes is same).

    • This reply was modified 1 year, 1 month ago by s.clause.
    Plugin Author Kelly Dwan

    (@ryelle)

    Hi @sclause – there was a bug in 1.3.0 that caused this problem, the issue should now be resolved with the update we released yesterday. (version 1.3.1)

    Plugin Support Mike W

    (@nixiack8)

    Hi @sclause,

    Please let us know if you are continuing to have this issue, otherwise we will close this thread.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘plugin shows only 10 attributes’ is closed to new replies.