Shortcodes Ultimate
[resolved] Nivo slider Images not showing. 400 Bad Request (4 posts)

  1. whapatron
    Posted 4 years ago #

    I have a similar problem as in this thread.
    I've tried all the solutions here and I don't have any conflicting scripts. (change file permissions to 777, edit the images.php file) This didn't change anything.

    My nivo slider loads and images are link to the correct image path. However I don't see the images inside the nivo slider.

    I get the following error that repeats each time the image switches.
    GET http://us4test.com/us4interactive/wp-content/plugins/shortcodes-ultimate/lib/timthumb.php?src=http://us4test.com/us4interactive/wp-content/uploads/2012/05/us4logo1.png&w=500&h=300&zc=1&q=100 400 (Bad Request)

    Any suggestions


  2. Vladimir Anokhin
    Plugin Author

    Posted 4 years ago #

    You need to change directory permissions to 777. Not file permissions.

    Directory you need is
    wp-content/plugins/shortcodes-ultimate/lib/cache/ <- 777 or 755

  3. whapatron
    Posted 3 years ago #

    Its strange gn_themes, I tried your solution two weeks ago and it worked. I haven't touched the website since and tonight I viewed it on another computer and the error was back. file permissions weren't changed. the cache folder was at 777. Any ideas as to whats happening?

  4. whapatron
    Posted 3 years ago #

    Ok, so I took an older version of the timthumb_cacheLastCleanTime.touch file inside the cache folder and replaced it with the current one. That fixed the problem.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Shortcodes Ultimate
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic