Support » Plugin: Shockingly Big IE6 Warning » [Plugin: Shockingly Big IE6 Warning] Not detecting IE (but in jQuery code?)

  • I’m not having much luck with this (otherwise very promising) plugin. Could this be the problem:

    You call jQuery.browser.msie && jQuery.browser.version<=6 to test for IE 6. jQuery.browser. is deprecated (but might still work). In addition, jQuery.browser.version appears to return a string, with a format that can vary by browser. To compare numerically, follow the example parseInt($.browser.version, 10) (see the jQuery API).

    I hope this helps improve the next version of your plugin!

    UPDATE: At this point, I can’t get ANY IE warning plugin to work, so maybe this plugin works just fine and my testing is bad. … Can anyone else confirm/deny this plugin works?

    http://wordpress.org/extend/plugins/shockingly-big-ie6-warning/

  • The topic ‘[Plugin: Shockingly Big IE6 Warning] Not detecting IE (but in jQuery code?)’ is closed to new replies.