Support » Plugin: Shockingly Big IE6 Warning » [Plugin: Shockingly Big IE6 Warning] IE 7 warning?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Yes, I wish for the same as all other plugins displaying alert messages for IE users are broken. IE 6 is officially dead, so there is no need to forbid it even.

    bamajr

    (@bamajr)

    I wonder if there is a way to incorporate a drop-down or check list of the various versions of Internet Explorer. Personally, I’d like to use this plugin be able to generate this message, if any version of Internet explorer is detected.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Shockingly Big IE6 Warning] IE 7 warning?’ is closed to new replies.