WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Shashin] Upgrade trouble

[Plugin: Shashin] Upgrade trouble

  • bartman
    Member

    @bartman

    I upgrade the plug-in from 2.1 to 2.2. When I try to synchronize albums I get the following error message:
    Album metadata synced, but failed to sync photos. This was probably a bad connection trying to read the RSS feed. Please try again.
    Just before that with 2.1 there was no problem.

    http://wordpress.org/extend/plugins/shashin/

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sorry about that. I just uploaded a fix. I had inadvertently removed a line of code for adding a column to the Shashin photos table. That line is back now and if you download Shashin 2.2.1 from right here at wordpress.org, it should work fine now.

    Note you need to deactivate and reactivate Shashin after upgrading, and the sync *all* your albums (click the “Sync all” button)

    Mike T

    bartman
    Member

    @bartman

    The fix didn’t work for me.
    Failed to sync albums. This was probably a bad connection trying to read the RSS feed. Please try again.

    I removed shashin from the plugin directory and then reinstalled the 2.2.1 version, activated the plug-in and hit the sync-all button. Am I missing something?

    mghoskins
    Member

    @mghoskins

    I have the same error only I did not upgrade. This is on a new installation.

    pusbucket
    Member

    @pusbucket

    I’ve upgraded WP to 2.6.2 and Shashin 2.2.1.
    Did the deactivate/reactivate but when I’m getting a “Invalid URL for Picasa Server” error. This is the correct URL and the album is public.

    pusbucket
    Member

    @pusbucket

    Woops, nevermind. I was looking under WP ‘Settings > Shashin’ and didn’t realize there’s a ‘Manage > Shashin’ as well. Sync button made it all better.
    Thanks!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Shashin] Upgrade trouble’ is closed to new replies.