Support » Plugin: Shashin » [Plugin: Shashin] How to enable slideshow ?

Viewing 5 replies - 1 through 5 (of 5 total)
  • I have the same question. The documentation doesn’t seem to have a setting for do slide show or not.

    WP v3.5.1
    Shashin v3.3.3

    One Clue – if I choose “album” as the type, I get the single image, that expands to album photos on a click, and then pops up the big view and slide show with a click.

    If I choose “albumphotos” as they type the slide show is not enabled when an image is clicked to enlarge. It’s still possible to manually navigate.

    Plugin Author Mike Toppa

    (@toppa)

    I think what you are looking for is the auto-play slidehsow option. Go to the Shashin settings page, then click the tab for PrettyPhoto Settings, and you’ll see it there.

    Let me know if I’m misunderstanding the question.

    You are not misunderstanding.
    In the PrettyPhoto settings autoplay is clicked on with a display time set to 3000. As stated earlier, if I display it as “Album” the slide show feature works. But with Albumphotos it does not.

    Compare these :

    365 Project

    Which has the album defined:
    [shashin type="albumphotos" id="1" columns="4" size="240" crop="n" caption="n"; reverse="y"]

    365 Album View

    Which has:
    [shashin type="album" id="1" columns="4" size="240" crop="n" caption="n"; reverse="y"]

    It is a puzzle, especially since clicking on the image shown in Album seems to launch the albumphotos view.

    Plugin Author Mike Toppa

    (@toppa)

    Looking at the source code of your page, I can see Shashin is loading the prettyPhoto files, but you’ve also got a slimbox plugin, and it looks like Shashin is using slimbox, not prettyPhoto.

    If you look here you can see the automatic slideshow is working with prettyphoto and the albumphotos tag:

    http://www.toppa.com/shashin-3-development-progress/#albumphotos

    Try turning off your slimbox plugin and then see if it works. Are you using slimbox for something else?

    Binga boo. Now I have the expected/hoped for behavior. Good catch.

    I’d installed it, along with a bunch of other plugins, for trial and testing. Shashin is doing great for performance, configurability, and ease of use. Even during the time I was shooting myself in the foot.

    Now to delve into prettyphoto and see if it can be configured to offer a full screen or full window option.

    Mark as resolved.

    Thank you, thank you.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Shashin] How to enable slideshow ?’ is closed to new replies.