Support » Plugin: Sharexy - Powerful Social Sharing Buttons » [Plugin: Sharexy – powerful social sharing, bookmarking and blog monetization tool] error

Viewing 5 replies - 1 through 5 (of 5 total)
  • esmi

    (@esmi)

    Forum Moderator

    These are English language forums. Please use English.

    The message is clear in English or in Spanish: the plugin throws an error when installing

    Had the same error, too.

    Plugin Author Zettalab

    (@zettalab)

    Seems that you have installed php under the version 5.3 on your server.

    Support T_FUNCTION was introduced starting with version 5.3.

    Within 24 hours we will add support for older versions of php.

    You would help us very much if written in this topic, what version of php installed on your server and what version of wordpress you are using.

    Plugin Author Zettalab

    (@zettalab)

    We have just published a new version of the sharexy plug-in (1.0.2).

    Bug with T_FUNCTION fixed.

    You can download new version from http://wordpress.org/extend/plugins/sharexy/

    We apologize for the inconvenience.

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘[Plugin: Sharexy – powerful social sharing, bookmarking and blog monetization tool] error’ is closed to new replies.