Support » Plugins and Hacks » SharePress » [Resolved] [Plugin: SharePress] Sharepress not publishing from Postie posts

[Resolved] [Plugin: SharePress] Sharepress not publishing from Postie posts

  • Hi
    I have my Sharepress set up to “share by default” and “Share all of my Posts to Twitter/Facebook by default” too.

    I sometimes send pictures from my phone to by blog via Postie which works perfectly and they appear in my blog when the Postie cron feeds in the email.

    But there’s no ping out to Twitter or Facebook when the new post is created.

    I can edit the post and then share it manually, but it’s not automatic when the post is created.

    Any ideas as to why it’s not working as expected/configured?



Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author Collegeman


    Thanks for letting us know about this problem. We’ll research it.

    I have reported the same just yesterday and it seems to be a known issue but not limited to POSTIE.
    This issue is also happening with the standard Built-in option WordPress has to post via email.
    I´m sharing this to make you guys aware aware.
    Still this is a great app.

    Plugin Author Collegeman


    Thank you! Working on a fix today.

    Whats the story with this BUG? Since I’m not getting any updates on my email.
    I would appreciate some comments please…

    Plugin Author Collegeman


    Sorry guys – the problem is that I didn’t write SharePress to work with Postie or send-by-email. I’m trying to make time for this. Your patience is appreciated. 🙂

    This does not seems resolved.

    Help us out with this thread, solution, if you have resolved the issue

    Posting via email Postie and sharePress

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Resolved] [Plugin: SharePress] Sharepress not publishing from Postie posts’ is closed to new replies.
Skip to toolbar