WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Sharedaddy] Don't Display eMail Button under Posting

[Plugin: Sharedaddy] Don't Display eMail Button under Posting

  • Hello, I’m using Sharedaddy with Jetpack (Version 1.1.1). I have enabled facebook, twitter,a owne created Link to VZ Networks and eMail. Everfything works fine – without the eMail Button. The eMail Buttons isn’t dispayed unter the Posts.

    Blog: http://lohfeld.com/blog
    Theme: Aspire

Viewing 14 replies - 1 through 14 (of 14 total)
  • I second this. Email link / button / icon does not appear to be showing up.

    editor
    Participant

    @editor

    The same happens to me. I’m using Thesis theme.

    EDIT: After deactivating W3TC the icons of Sharedaddy appear correctly. Upon reactivation of W3TC the email icon disappears, and clicking on the print icon triggers no action of the printer. I think the problem is the incompatibility between Jetpack-Sharedaddy and W3TC.

    Frederick Townes
    Member

    @fredericktownes

    It’s hard to guess what the cause is without knowing your settings. Can you explain or submit a bug submission form from the support tab of the plugin?

    editor
    Participant

    @editor

    The problem was JetPack, not W3TC, that works fine. Thank you

    I using Sharedaddy also in the Jetpack Version. But i don’t use W3TC!!!

    @frederick: how can i find the support tab of the plugin?

    Frederick Townes
    Member

    @fredericktownes

    @fraenker, you would need to install and activate W3TC to find the support form under the plugins support menu.

    davezan
    Member

    @davezan

    Getting the exact same thing for my blog DaveZan.com. I turned off W3TC, then the email icon shows up.

    When I turn W3TC back on, it disappears just like mentioned here. I’m submitting this to the W3TC guys also, thanks.

    Frederick Townes
    Member

    @fredericktownes

    @davezan have you submitted?

    Stas Su?cov
    Member

    @sushkov

    @davezan
    the minified js/css files your web server is serving are messed up.
    May I ask what are the Minify settings you are using and the PHP version?

    Also, it looks like you web server rewrite is not configured very well, there are lots of 404 errors when trying to access wp-content files.

    balaviswa
    Member

    @balaviswa

    Hi guys I am using sharing_display() to insert the sharedaddy plugin in the wp-property page. There i am using only email a friend button its working but it load the current page once again in the slide window. Guys help me to solve this issue. Thanks in advance.

    Stas Su?cov
    Member

    @sushkov

    @balaviswa I wrote a plugin that adds post types support to sharedaddy. Did you try using it instead of manually sharing_display() ?

    http://wordpress.org/extend/plugins/sharedaddy-more-control/

    balaviswa
    Member

    @balaviswa

    @stas Suscov

    Hi Stas Suscov thanks for the reply i will give a try and let you know

    Thanks

    balaviswa
    Member

    @balaviswa

    Hi stas Suscov I installed your plugin, But still im getting the same problem, Still im current page is display inside the slide window after i submit the email.

    Thanks

    Frederick Townes
    Member

    @fredericktownes

    @balaviswa, do you want to submit a bug submission form from the support tab of the plugin?

Viewing 14 replies - 1 through 14 (of 14 total)
  • The topic ‘[Plugin: Sharedaddy] Don't Display eMail Button under Posting’ is closed to new replies.