WordPress.org

Forums

Sharedaddy
Annoying 'sharing_disabled' custom field appears (1 post)

  1. maduroblanco
    Member
    Posted 5 years ago #

    For some reason you have set your plugin's postmeta without a starting underscore ('sharing_disabled' instead of '_sharing_disabled'). As a result it is annoyingly showing up in the custom fields drop-down on the edit post/page form, even though you already have the setting as a separate meta-box.

    Would you be able to correct this?

    Many thanks.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Sharedaddy
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags