WordPress.org

Support

Support » Plugins and Hacks » AddToAny Share Buttons » [Resolved] [Plugin: Share Buttons by Lockerz / AddToAny] Installed V 1.0 – my Facebook & Google buttons ar

[Resolved] [Plugin: Share Buttons by Lockerz / AddToAny] Installed V 1.0 – my Facebook & Google buttons ar

Viewing 15 replies - 1 through 15 (of 25 total)
  • Let me add that twitter button also disappeared. I downloaded the previous version and they are back…

    Beware of this update with WP 3.3.1

    My Facebook/Twitter/Google+ not showing after upgrade too.

    Same problem here.

    Plugin Author micropat

    @micropat

    Can you folks please point to your sites? It’ll be easier to troubleshoot that way. Otherwise, knowing your theme, plugins, settings may help.

    Talon Strike Force

    I am using the widget to display the share buttons in the footer of all pages. There should be a Like button. The theme is Custom Community.

    http://www.outramente.org/

    Facebook/Twitter/Google+ should be first in the line.

    Plugin Author micropat

    @micropat

    @nickmackz appears to be a plugin bug in the markup output when displaying as a WP Widget. Will investigate further and likely have it fixed in an update ASAP.

    @ha1000 different issue than the one in this topic. You’ll want to uncheck “Cache AddToAny locally with daily cache updates **” in the plugin’s settings panel.

    @micropat, the solution above worked, but twitter button still missing, showing a gap in the place it should be.

    Plugin Author micropat

    @micropat

    This issue is fixed in version 1.0.1.

    @ha1000 the Tweet button display issue is an incompatibility between the Twitter Profile widget and the plugin’s new Tweet button. This will be fixed in an automatic release within the next few days.

    Thanks for the reports!

    Same issue with 1.0.1 and 1.0.2 upgrades.

    Plugin Author micropat

    @micropat

    @pibo can you point to your site? Are you using another Twitter widget plugin as well?

    Hi @micropat,

    You can view it i.e. at http://www.reclabel.es/formacion/logic

    I have inserted the [addtoany] short code at the bottom of the body of some pages, you can see the results at the left of the “Solicitar más información” button, under the footer.

    Another bugs:

    – Now the buttons appear at the left bottom of the footer.

    Note: I have already inserted the <?php if( function_exists(‘ADDTOANY_SHARE_SAVE_KIT’) ) { ADDTOANY_SHARE_SAVE_KIT(); } ?> code into index.php, single.php, and page.php

    – The share popup doesn´t work (maybe it´s an issue with my theme).

    Thank you in advance.

    And yes, I am using the Widget Twitter VJCK

    Thank you again.

    Hello @micropat,

    Any idea how to fix this issue?

    If not, please tell me how to reset the current settings. I have tried to reinstall the plugin and each time the settings are the latest I save but not the default.

    PS: I will disable the plugin in my site because the footer bug till you confirm any solution.

    Thank you.

    Hi guy,

    Do you know where the plugin gone?
    I’ve installed a week ago on:
    http://www.costofbreastaugmentation.org

    And today I’ve tried to install it on other site:

    http://www.dualsimumts.org

    But it seems to be missing?

Viewing 15 replies - 1 through 15 (of 25 total)
  • The topic ‘[Resolved] [Plugin: Share Buttons by Lockerz / AddToAny] Installed V 1.0 – my Facebook & Google buttons ar’ is closed to new replies.
Skip to toolbar