WordPress.org

Support

Support » Plugins and Hacks » Share and Follow » [Plugin: Share and Follow] not showing on posts

[Plugin: Share and Follow] not showing on posts

  • Hi Andy,
    Thanks for this plugin … I have used it on one site and it works very well, but now trying to use it on another I am not able to make the links appear on posts. It does appear on pages, but not posts.

    http://www.anythingnebraska.com

    I have tried deactivating plugins, changing themes … nothing seems to make the links appear on posts.

    Any ideas I could try?
    Thank you in advance for your time.
    Joe

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author andykillen

    @andykillen

    Hi Joe,

    I can’t think what it would be that would stop it being added onto the end of the the_content() statement, but what you can do to make sure it shows up is to use the my_share_links() template tag inside your single.php

    i.e.

    <?php the_content() ?>
    <?php my_share_links() ?>

    All the best
    Andy

    Thanks Andy, that works … just so you know, I’m using a child theme of the Twenty Ten theme … with a customized single.php in the child theme.

    How about the ‘interactive share buttons’ … can you tell me the template tag call for those?

    Thanks again for your help.
    Joe

    Oh, I found it … show_interactive_links()

    Thanks Andy!

    I moved a site over to our server, and I am testing it out. For some reason the Sprite Images are not appearing for the share icons http://new2.websiteworld.com

    Any ideas?

    Is it because we have not moved the domain over yet?

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Share and Follow] not showing on posts’ is closed to new replies.
Skip to toolbar