WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Share and Follow] Little Arrows in Google Chrome

[Plugin: Share and Follow] Little Arrows in Google Chrome

  • First off, thank you Andy for a great plugin! My issue is that in Google Chrome I am seeing a tiny double-arrow (pointing to the left) as a spacing item in several places. Most notably in front of and between icons in the Share spot at the bottom of each posts. And then in the Follow widget in front of the icons. Any fix for this? Thanks again.

Viewing 15 replies - 1 through 15 (of 19 total)
  • Plugin Author andykillen
    Member

    @andykillen

    without a link to your site it’s pretty hard to decode your theme’s CSS to let you know the exact cause.

    I would however start by trying the theme support for the Kubric/Default theme

    failing that let me know what your address is

    Thanks Andy. Right now I am on WordPress Default 1.6. My blog is http://www.americanninjawarrior.com.

    I just ported over from WordPress.com to the installed .org version, so am admittedly pretty new to this world (as you can guess by my basic Theme!). Shortly I’ll be putting up a blog for my new business, also on WordPress.org installed. I understand that some Themes don’t always play nice with all of the plugins. Is there any good resource to learn more about this issue of Theme compatibility with some of the leading plugins like Share and Follow? My business blog will need a better Theme and design customization, and I’m a bit nervous about doing it wrong in respect to plugin compatibility.

    Thanks again for your time and effort. I’ll be sure to contribute a donation for your work, and will be a CDN license customer for my business blog when I get it up.

    Plugin Author andykillen
    Member

    @andykillen

    Hey anw2010

    Firstly, GOOD LUCK AND KICK BUTT!

    I really wish you well in the ninja stakes, especially as I am maybe 6months younger than yourself, I will be feeling your pains more than the most. I’m guessing like football it’s a young man’s game.

    And for the fix to make everything look perfect on your site, please add this code to the section labelled as “Add your own CSS” (about 60% of the way down the screen on the share and follow admin page

    .entry ul.socialwrap li::before {content:none;}
    .entry .shareinpost {padding-left:0 !important}

    What this will do is get rid of the >> and put the icons to the left lined up with the text. The first line does the chevrons and the second line does the lining up.

    all the best and good luck again
    regards
    Andy

    PS. The CDN would deffo speed up the loading of your site.

    Mike
    Participant

    @mikedark

    this is amazing me. i am just testing this plugin literally within the last hour and ran into the same problem. googled and this was the first result that came up.

    to second the OP, yes thank you for creating such a great plugin. unfortunately though i added your fix above into the custom css on the settings page but it did not seem to do away with the chevrons. you can see my site at http://www.documentmanagement.me (test site). its the follow links in the sidebar you can see there.

    any assistance greatly appreciated!

    Thanks so much for your support Andy! Yes, running around on obstacle courses is definitely a younger man’s game. But I imagine it is much like those who love soccer…even if you know you are too old you still want to get out on the pitch!

    Unfortunately I had the same problem as MikeDark here who just posted, that piece of code didn’t fix the problem for me. Any other ideas?

    Thanks again for your help.

    Matt

    Mike
    Participant

    @mikedark

    just noticed in that first line of code i think there should be only one ‘:’ where there is two ‘::’. however that didnt make a difference. i monkeyed around in the style sheet looking for the right property but couldnt seem to find it. i tried these both of these

    #sidebar ul li.follow_links ul.followwrap li:before {content:none;}
    #sidebar ul li.share_links ul.socialwrap li:before {content:none;}

    and no effect. still stumped

    So odd. I put in this code, and those arrows didn’t go away. I came back to my website a few hours later, and they were gone! In any case, problem solved!

    Thanks again Andy.

    Plugin Author andykillen
    Member

    @andykillen

    @anw2010 I’m sure it was just browser caching

    @mikedark

    #sidebar ul ul.followwrap li:before {content:none;}

    this code will fix it for you… you were very close, but did not take into account the containing list of the sidebar.

    Personally I do not like the content: css option as it is not consistent across browsers.

    Mike
    Participant

    @mikedark

    thanks Andy. that worked.

    any known conflicts with BuddyPress that you know of? i’m getting some funky behavior.

    Plugin Author andykillen
    Member

    @andykillen

    Hey mikedark,

    no known issues with BuddyPress. Never tried it myself

    regards
    andy

    Mike
    Participant

    @mikedark

    hi Andy, there is an Events plugin for Buddypress that it seemed to conflict with. something that was effecting the hyperlinks it generated. despite putting in the links for facebook, twitter, and linkedin profiles in the share and follow settings, the actual links on the site were coming out wrong, and something in the URLs that were being rewritten indicated it seemed to have its wires crossed with the Events plugin, so to speak

    regards,

    Plugin Author andykillen
    Member

    @andykillen

    Mike,

    can you detail exactly which plugin you are talking of. The only one I can find has not been supported or updated since version 2.8.6 which is the last time it was stated by the author as working

    see http://wordpress.org/extend/plugins/bp-events/

    regards
    Andy

    Mike
    Participant

    @mikedark

    looks like it is EventPress
    http://code.google.com/p/eventpress/
    http://wordpress.org/extend/plugins/eventpress/

    i did not do the original build-out of the site, other designer seems to have jumped ship and i’m on board to tighten up the loose bolts. fwiw.

    Plugin Author andykillen
    Member

    @andykillen

    Mike

    I think it’s not buddy press or event press that is causing your problem. Although I did not find eventpress to be a working thing out of the box (does not allow me to view a newly created event unless I install *another* plugin), I was able to test the follow stuff and it works 100%.

    See here http://www.city-zen-clothing.com/events

    I am gonna suggest to you that you do either of the following.

    1) try a different approved buddypress theme (I used the default one, which seemed to work better than others I tried which did not display widgets)
    2) de-activate all plugins and re-add them one by one till you find the real culprit.

    regards
    andy

    I have a similar question. I have been able to remove the default bullet list in the sidebar via CSS for the follow widget, but the spacing still represents
    li view (meaning there is too much space between the icons and it is indented). I would like the row of icons to be tighter and flush left to start.

    Here is my CSS code:

    li#follow-widget-3 ul li {
    	content:none;
    	list-style:none;
    	background: none;
    	padding-left: 0px;
    	padding-top: 0px;
    }

    My site is http://holidaydisplays.blogstew.net/

    Thanks!

Viewing 15 replies - 1 through 15 (of 19 total)
  • The topic ‘[Plugin: Share and Follow] Little Arrows in Google Chrome’ is closed to new replies.