Shadowbox JS
Plugin being flmarked as incompatable with WP 3.3 (1 post)

  1. synthtony
    Posted 3 years ago #

    I have tried installing shadowbox_js ver: both manually and automatically through the dashboard search and install. In each case, WP is saying the plugin is incompatible with WP version 3.3. The client site I want to use this on is http://mtaoc.org which is currently running WP 3.3. I am using a customized version of the 2010 theme.
    Any help is appreciated.


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Shadowbox JS
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic