WordPress.org

Support

Support » Plugins and Hacks » [Plugin: Shadowbox JS] Not WP 2.5.1 compatible?

[Plugin: Shadowbox JS] Not WP 2.5.1 compatible?

Viewing 2 replies - 1 through 2 (of 2 total)
  • There are no issues that I am aware of. I would also have no idea what to suggest without knowing what that fatal error was. If you need support visit http://forum.sivel.net

    Thanks – I’ve had the same experience on two blogs running WP251 – v 2021 is the last one working.
    I’ve made a quick test on a third blog running WP262 and v2032 works fine there. (The different blogs have a different mix of other plugins though – which is also the reason why they’re not upgraded yet.)

    The error I get (and the only thing showing up on the blog’s front page with v 2032 actovated) is
    Fatal error: Call to undefined function wp_enqueue_style() in /home/2/d/dolcevita/www/blogg/wp-content/plugins/shadowbox-js/shadowbox-js.php on line 69

    Kjetil
    Dolcevita.no

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Plugin: Shadowbox JS] Not WP 2.5.1 compatible?’ is closed to new replies.