Support » Plugins and Hacks » [Plugin: Shadowbox JS] blank shadowbox in IE when linking to Flash

  • Hi

    I’m using this great plugin on a WordPress site I’m building, but for some reason it won’t work proplery in IE6 or 7.
    When linking to a Youtube video it’ll open the Shadowbox but it will just stay blank. Linking to images is no problem.

    It works fine in every other browser out there. Oddly enough it works once every 100 times or so in IE without me changing anything to the site, post or link.

    A testversion can be found at http://www.tesslowenhardt.nl/wordtest/ . It’s the only link in the content area, fittingly labelled “youtube test”.

    Thanks in advance.

    ( <?php wp_footer(); ?> is in the footer as required 😉 )

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi Emka,

    I am having the same problem with swf in IE7, but it seems to be fine in firefox. Did you ever find a solution?

    I just want to show an swf in a lightbox, but nothing seems to work.

    boohoo

    Jimmy

    Arlo

    (@arlo)

    I’m having the same problem, but noticed that if you resize the browser window, the flash appears. It seems to be a refresh issue. Haven’t found a solution yet, though..

    kwick

    (@kwick)

    Anyone have any luck solving this issue I noticed it on Chrome for Mac the audio plays but does not load any video unless the window is resized.

    I am experiencing this same issue. I really hate IE with a passion.

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Plugin: Shadowbox JS] blank shadowbox in IE when linking to Flash’ is closed to new replies.