WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: SFCe – Graph API Create Event] OAuth error Session has expired at unix time…

[Resolved] [Plugin: SFCe – Graph API Create Event] OAuth error Session has expired at unix time…

  • I’m trying to use SFCe – Graph API Create Event but it doesn’t work.
    Although everything seems to be ok [‘Access token ok’, Facebook is open in another tab], it only comes up with this error message:

    Error: Error validating access token: Session has expired at unix time 1333292400. The current unix time is 1333295162.
    OAuthException
    190
    If this is an OAuth error, go to SFCe settings page and re-save settings to grant this plugin the correct Facebook permissions. Otherwise, use your browser’s Back button to go back to your post and correct the problem then try again.

    The Facebook permissions should be ok, it says: ‘Acces token ok’. I don’t know what I should do with my post to correct the problem.

    Hope you can help me out. Thanks in advance.

    http://wordpress.org/extend/plugins/sfce-create-event/

Viewing 1 replies (of 1 total)
  • I just solved it:

    In Simple Facebook Connect I also ticked Automatically Publish to Facebook Profile. (Before I had only ticked Automatically Publish to Facebook Fan Page.)
    I also clicked Grant SFC Permissions again.

Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] [Plugin: SFCe – Graph API Create Event] OAuth error Session has expired at unix time…’ is closed to new replies.