WordPress.org

Support

Support » Plugins and Hacks » SFCe - Graph API Create Event » [Plugin: SFCe – Graph API Create Event] Having some trouble integrating plugin

[Plugin: SFCe – Graph API Create Event] Having some trouble integrating plugin

  • I’ve installed SFC and it appears to be functioning as intended. However, event creation is not functioning. In the configuration page I get these errors:

    Warning: func_get_arg(): Argument 0 not passed to function in /home/fct_admin/friendsofthecumberlandtrail.org/wp-includes/functions.php on line 640

    Warning: func_get_arg(): Argument 0 not passed to function in /home/fct_admin/friendsofthecumberlandtrail.org/wp-includes/functions.php on line 683

    Warning: func_get_arg(): Argument 0 not passed to function in /home/fct_admin/friendsofthecumberlandtrail.org/wp-includes/functions.php on line 687

    Warning: func_get_arg(): Argument 1 not passed to function in /home/fct_admin/friendsofthecumberlandtrail.org/wp-includes/functions.php on line 687

    When I attempt to create a new event, I get this:

    Error: (#100) Invalid parameter
    OAuthException
    100

    If this is an OAuth error, go to SFCe settings page and re-save settings to grant this plugin the correct Facebook permissions. Otherwise, use your browser’s Back button to go back to your post and correct the problem then try again.

    Please help?

    http://wordpress.org/extend/plugins/sfce-create-event/

Viewing 8 replies - 1 through 8 (of 8 total)
  • I’m having the same issues.
    I’ve installed Simple Facebook Connect, granted extended permission, but get errors on the SFCe options page:

    Warning: func_get_arg(): Argument 0 not passed to function in /public_html/wp-includes/functions.php on line 640

    Warning: func_get_arg(): Argument 0 not passed to function in /public_html/wp-includes/functions.php on line 683

    Warning: func_get_arg(): Argument 0 not passed to function in /public_html/wp-includes/functions.php on line 687

    Warning: func_get_arg(): Argument 1 not passed to function in /public_html/wp-includes/functions.php on line 687

    If I go to a post and scroll down, it says: “Connect your Facebook account to your WordPress account using the button on your WordPress Profile page.” but there is no connect button…

    Plugin Author roggie

    @roggie

    Hey folks – thanks for getting in touch, my apologies for the slow response. I’ll look into this asap, but please confirm you have installed Otto’s SFC and it is working properly. Could you also provide me with a link to your WordPress site?
    Cheers, Roggie

    hi roggie, contact me at [ redacted, support is via the forums and not email ]. I’ll grant access to my wp.

    I understand support is through forums, but how am I gonna communicate my credentials 🙂 Also, the link is a concept version of a new site, i dont want that to be known all over…

    I want to grant him access, so he could correct the problem and publish a solution on the forum. Roggie?

    shuggar

    @shuggar

    Hey roggie,
    any news on this issue?
    Same problem here – SFC works fine, all permissions are granted.
    I cannot find a button on the profile page either.

    Thanks for helping.

    Requires extended permission: create_event

    OAuthException

    290

    If this is an OAuth error, go to SFCe settings page and re-save settings to grant this plugin the correct Facebook permissions. Otherwise, use your browser’s Back button to go back to your post and correct the problem then try again

    I’m having the exact same issue. I’ve installed SFC, all access tokens are accepted for page and profile and in the Create Facebook Event Configuration access tokens is showing as ok. But getting the error:

    Error: (#100) Invalid parameter
    OAuthException
    100

    If this is an OAuth error, go to SFCe settings page and re-save settings to grant this plugin the correct Facebook permissions. Otherwise, use your browser’s Back button to go back to your post and correct the problem then try again.

    If I don’t check the Create Public Facebook Event box, I don’t get the error,but no event is created. The publish to facebook profile and page are both working.

    Thanks!

    Same problem here… any solution for this? highly appreciated

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘[Plugin: SFCe – Graph API Create Event] Having some trouble integrating plugin’ is closed to new replies.
Skip to toolbar