WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: SFCe – Create Event] Two warnings and one fatal error when I try to use this plugin

[Resolved] [Plugin: SFCe – Create Event] Two warnings and one fatal error when I try to use this plugin

    • “Warning: include_once(/home/myhomepage/wp-content/plugins/simple-facebook-connect/facebook-platform/facebook.php) [function.include-once]: failed to open stream: No such file or directory in /home/myhomepage/wp-content/plugins/sfce-create-event/sfce-create-event.php on line 57”
    • “Warning: include_once() [function.include]: Failed opening ‘/home/myhomepage/wp-content/plugins/simple-facebook-connect/facebook-platform/facebook.php’ for inclusion (include_path=’.:/usr/lib/php:/usr/local/lib/php’) in /home/myhomepage/wp-content/plugins/sfce-create-event/sfce-create-event.php on line 57”
    • “Fatal error: Class ‘Facebook’ not found in /home/myhomepage/wp-content/plugins/sfce-create-event/sfce-create-event.php on line 58”

    What ever it is it’s obviously not working very well at the moment.

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author roggie

    @roggie

    The error messages indicate you dont have Otto’s Simple Facebook Connect plugin loaded and working, which is a requirement for this plugin to work. Could you confirm you have Otto’s Simple Facebook Connect plugin active and working properly?

    finifinito

    @finifinito

    I’m having a similar issue, and yes, Otto’s Sim0ple Facebook Connect is installed and working properly. My issue is as follows:

    Warning: include_once(/home/coldfusi/public_html/wp-content/plugins/simple-facebook-connect/facebook-platform/facebook.php) [function.include-once]: failed to open stream: No such file or directory in /home/coldfusi/public_html/wp-content/plugins/sfce-create-event/sfce-create-event.php on line 61

    Warning: include_once() [function.include]: Failed opening ‘/home/coldfusi/public_html/wp-content/plugins/simple-facebook-connect/facebook-platform/facebook.php’ for inclusion (include_path=’.:/usr/local/php52/pear:/home/coldfusi/public_html/wp-content/plugins/mailchimp-widget/lib’) in /home/coldfusi/public_html/wp-content/plugins/sfce-create-event/sfce-create-event.php on line 61

    Fatal error: Class ‘Facebook’ not found in /home/coldfusi/public_html/wp-content/plugins/sfce-create-event/sfce-create-event.php on line 62

    Plugin Author roggie

    @roggie

    Which version of Otto’s SFC are you using?

    finifinito

    @finifinito

    Using the newest version, 1.0, installed from the WordPress plugin installer. I have all other Facebook related plugins deactivated. Why does the middle section of the warning make a call to my mailchimp widget?

    Plugin Author roggie

    @roggie

    Firstly, sorry but I don’t know anything about mailchimp. Secondly, sorry again but SFCe works with the first version of SFC – version numbers like 0.3 etc. I need to update the code to work with version 1.x of SFC.
    I hope to get this done fairly soon.

    finifinito

    @finifinito

    Looking forward to the updated version soon as this solves an issue for several of my WP installs

    dodamerenda

    @dodamerenda

    The first version of SFC doesn’t work now, cause API key at the moment is the same of the app id .. so .. please fix your plugin … make it works with the new version … thankS!!!

    I need to know if anyone has a true fix for this. I am trying to use SFCe in conjunction with Simple Facebook Connect, and get the same warning and error messages. Please help if you can.

    Plugin Author roggie

    @roggie

    My apologies for the problems above, I have finished a major update to the plugin.

    Version 4.x of this plugin now works with Otto’s Simple Facebook Connect v1.x.

    I’ve tested it with a few different WordPress blogs and Facebook IDs, and all working well now. I’ll be monitoring this forum and will fix bugs asap.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘[Resolved] [Plugin: SFCe – Create Event] Two warnings and one fatal error when I try to use this plugin’ is closed to new replies.