WordPress.org

Forums

SFBrowser
Menu Button for SF Browser (9 posts)

  1. sjeremy
    Member
    Posted 4 years ago #

    When using the option to replace the built-in media browser with SF Browser, the SF Browser button takes me to the SF Browser options page, not the file browser. So the SF Browser is not available at all.

    http://wordpress.org/extend/plugins/sfbrowser/

  2. Sjeiti
    Member
    Plugin Author

    Posted 4 years ago #

    So I've noticed, I think it is since the last WP update.
    I'm quite busy this week. I'll try and find some time to fix it next week.

  3. floydmibu
    Member
    Posted 4 years ago #

    I've got the same problem, it takes me to the SBF options and not to the SF media browser.

    And when I do not replace the built-in media browser with SF Browser, it doesn't work when I write an article or a page.

    This plugin looks awsome, but It doesn't want to work with me ...
    I have the WordPress 3.0.1

    Sincerely

  4. sjeremy
    Member
    Posted 4 years ago #

    Any luck with fixing this? I'd love to use it.

  5. Sjeiti
    Member
    Plugin Author

    Posted 4 years ago #

    Sorry ...
    I haven't really had the time yet. And looking at the amount of work that's piled up here, I doubt I'll be able to fix it this week (have to eat you know :-p).
    But have patience, I will fix it someday soon

  6. Sjeiti
    Member
    Plugin Author

    Posted 4 years ago #

    Have started debugging in a clean wp install ...
    ... solution hopefully coming soon.

  7. Sjeiti
    Member
    Plugin Author

    Posted 4 years ago #

    I've just committed a new version. Tested with WordPress 3.1

    Everything should be ok now, let me know if it works for you.

    ps: sorry for the time it took (I'm usually faster)

  8. sjeremy
    Member
    Posted 4 years ago #

    I'm still having the same issue. When I activate the plugin the SFBrowser button replaces the built-in WordPress Media library button but when I click on it, it takes me to the options for SFBrowser. It does not take me the SFBrowser itself, only the options for it. :(

  9. Sjeiti
    Member
    Plugin Author

    Posted 4 years ago #

    Ok... are you installing into a WP you've previously installed SFBrowser into? You could first try to delete all the options from your phpmyadmin:
    DELETE FROM wp_options WHERE option_name LIKE 'sfbrowser%'
    This should reset all the SFBrowser options (a bug I corrected was due to the new version of WP saving options differently).

    If the problem still persists you could help me by turning on WP-DEBUG in your config.php and telling me what warnings and notices you get.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags