Support » Plugin: SexyBookmarks | Upgrade to the Official Shareaholic Plugin today! » [Plugin: SexyBookmarks] Very slow loading time on my site

  • Resolved runnerb0y


    My site’s performance woes are tracked down directly to the Sexybookmarks plug-in. Which is unfortunate because it’s such a fantastic addition to just about any site.

    It doesn’t seem to matter how many ‘shares’ I’ve got activated; whether I’m in Beta Mode or not; Background on or background off. Every thing results in the same ugly outcome. My site takes about 1-2 seconds to load without the plug-in activated; with it active, some times a page load exceeds 20 seconds.

    I hope the author will look and see what’s going on and can hopefully fix it.

Viewing 11 replies - 1 through 11 (of 11 total)
  • Same problem here… I wish somebody would tell us how to fix it. It adds around 20 seconds to my load time, if not more.

    Plugin Author shareaholic


    The url shortener “” has been acting up lately. We recommend switching to, and then saving your settings. This seems to be resolving the issue for everyone.

    Same here, I had to turn it off. It added a whopping 10 seconds to my page loading times. I was using it in beta mode though which should actually REDUCE the page loading times. Which it actually did a couple of versions ago. Btw. I’m not using a shortener AFAIK.

    Okay, re-checked the configuration and even though I never configured an URL shortener, that shortener was active. Setting it to none solved the issue.

    Plugin Author shareaholic


    Trick77, awesome! B2l issues were resolved earlier today. If you reset your short links, url shortening with b2l *should* now work as well.

    Had the same problem today. I think I just did an upgrade today.

    Put more than 20 – more like 40 seconds on home page load.

    Deactivated it and no problem at all.

    Plugin Author shareaholic


    Duffyking, please make sure if you just upgraded that you re-save your settings, and choose a reliable URL shortener like Please let me know how that goes!


    Have reactivated it – re-saved settings and choose Slowed the site down again. I thought I had done it previously also.

    Deactivated again and site is speedy again…

    Plugin Author shareaholic


    What is the URL for your wp install? This is very unusual. Do you remember which version of SB was working fine for you? Have you tried to deactivate other plugins? (conflict?). Or tried toggling between the beta?

    url is

    Can’t remember which version upgraded from but I have been in the backend of that one quite a lot recently so would presume it was the previous.

    Have not tried to deactivate other plugins yet.

    Not tried toggling between the beta. Will try that now.

    Sorry, forgot to post the last bloody message.

    Toggled to the beta and that is what is on the domain now.

    It seems a lot lot better.

    FYI – Plugins installed

    Blog Protector
    Chatroll Live Chat
    Easy Facebook Like Button
    Fast Secure Contact Form
    Ozh’ Admin Drop Down Menu
    PayPal Donations
    RSS in Page
    SexyBookmarks (by Shareaholic)
    Twitter Tools
    Twitter Tools – URLs
    Twitter Tools – Exclude Category
    Twitter Tools – Hashtags
    VisitorsCafe Widget
    WordPress Importer – deactivated
    WP-Table Reloaded
    WP Events Calendar
    WP Link Robot – deactivated

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: SexyBookmarks] Very slow loading time on my site’ is closed to new replies.