Support » Plugins » [Plugin: SexyBookmarks] not showing in Plugins Manager page

Viewing 6 replies - 1 through 6 (of 6 total)
  • Are you viewing the correct tab in the plugins page?

    There are several tabs, like:

    1. All
    2. Active
    3. Recently Active
    4. Inactive

    yes i am
    even if i just click the lined called PLUGINS
    ill see (ALL) types of plugins

    i simply do not see it here

    i had to do an auto install of it
    (search for plugins via my ADD NEW PLUGIN) link from admin
    then search for this particular one
    then click the appropriate one that it found in the database

    Even though i finally got it installed
    there was still a problem

    I setup the plugin properly
    and gave it my TWITTER username for example

    then i went to a topic on my WP
    and i selected to share that topic to TWITTER
    it kept going to so page on twitter that was NOT a useranme
    and therefore it could not find the page

    Didnt matter what short URL type i tried with it

    Just wasnt working

    My WP is 2.8.6
    database is running 4.1 i think on php
    i even tried it after switching it to php version 5.x

    still didnt work correctly

    If you choose to share the article on twitter, it’s not supposed to take you to the username you input in the plugin options area… it’s supposed to take you to your twitter account and post an update with the title of the post and a short URL then something like: (via @usernamehere)

    So it would look like this:

    Hey there, this is an article title – (via @username)

    correct eight7teen
    it asked for my twitter username in the settings area
    so i dropped it in there “antifmradio”
    then when i goto a post to click the SHARE with TWITTER button,
    i end up with something like
    is what it wants to forward to
    when the twitter page loads
    i see this for example
    i just pulled that one our of my browser history

    i have NO idea where its getting that url from
    obviously the part is correct but the part showing
    8210593173476506413 ?????? the hell is that about?

    the end result is that i get a
    Sorry, that page doesn’t exist!
    page on twitter

    Hmm, that is strange…

    Would you mind submitting a bug report here:

    That way you can give me exact details about the setup you’re using as well as some links to where I can see it in action.


    sorry eight
    i stopped using it

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘[Plugin: SexyBookmarks] not showing in Plugins Manager page’ is closed to new replies.