Support » Plugins and Hacks » Shareaholic | share buttons, related posts, social analytics & more » [Plugin: SexyBookmarks | email, bookmark, share buttons] Google 1 Button Not Rendering

[Plugin: SexyBookmarks | email, bookmark, share buttons] Google 1 Button Not Rendering

  • Hey!
    I was so excited to see that the new version included a G+ button in the sex bookmarks.

    Over at HBOWatch.com you can see that I have the G+ button in my options but it is just blank on the page.. (scroll over it’s on the end to see)

    Any ideas here? Would love to see it working.




Viewing 11 replies - 1 through 11 (of 11 total)
  • Also.. not seeing the button in the Sprite.png at all.. Can anyone else get the new G+ button to show?

    Okay so I added it manually to the sprite.png (not sure what else to try?) and it still didnt work. Any other ideas?

    NM fixed it myself.. had to add it manually to the sprite at position 304 (because it isnt there) and then add these lines to sprite.css under “Edit Plugin” (because they arent there..)

    li.shr-304{background-position:-18240px bottom !important}li.shr-304:hover{background-position:-18240px top !important}


    Well, kudos for correcting the error! 🙂

    In case you encounter this issue again, re-saving from the configuration page will refresh the dynamic sprite sheet and usually fixes this problem.

    How do you add the G+ button manually to the Sprite.png image?

    Maybe it’s better to solve it in the plugin in a corrected version?
    Re-saving (couple of times) does not solve this issue.

    this workaround works for me perhaps for you also


    If the issue isn’t due to caching and resetting your SexyBookmarks settings doesn’t work, try reinstalling the plugin.

    The G+ sprite doesn’t show up for me. I cleared my WP cache, my mod-pagespeed cache and browser cache. I can see it in my sprite.png file, but it isn’t showing up on the site.

    Just an update. Still had to do this with the new 6.0 version.

    If you need an edited PNG (that actually includes the +1 button.. mine didnt either time..) grab mine.

    View post on imgur.com

    Made it custom to use with the code:

    li.shr-304{background-position:-18240px bottom !important}li.shr-304:hover{background-position:-18240px top !important}

    Add those lines to the end of your sprite.css file and then overwrite the default (wrong?) sprite.png image in the spritegen_default folder of the plugin.

    Should fix it. Not sure why Sharaholic hasn’t fixed this. Might just be a theme issue. Anyway.. the above works for me.. have to do it every time the plugin updates 🙁

    Plugin Author Shareaholic


    @all we will be releasing a plugin update in the next 5-7 days that should fix this on our end. Thanks so much for discovering this bug and your patience!

    Just installed version on clean wordpress 3.5 install today, and I ran into the same thing. Thanks, Reinharts, for the fix! It worked perfectly. It’s just odd that though Shareaholic intended to address this over 5 months ago, still nothing has changed.

Viewing 11 replies - 1 through 11 (of 11 total)
  • The topic ‘[Plugin: SexyBookmarks | email, bookmark, share buttons] Google 1 Button Not Rendering’ is closed to new replies.