WordPress.org

Support

Support » Plugins and Hacks » [Resolved] [Plugin: SexyBookmarks | email, bookmark, and share buttons] CHMOD

[Resolved] [Plugin: SexyBookmarks | email, bookmark, and share buttons] CHMOD

  • Weird error, it’s showing:

    Directory Permissions To Fix: Please appropriately CHMOD your /spritegen directory.
    Load Time Optimized To Fix: Simply re-save your SB settings.

    I’ve applied permissions from 755 up to 777 and none of those worked to remove the message, it’s only happening since the latest update.

    Won’t apply plug-in optimisations.

    Just a heads up.

    http://wordpress.org/extend/plugins/sexybookmarks/

Viewing 2 replies - 1 through 2 (of 2 total)
  • anikbiswas_shareaholic
    Member

    @anikbiswas_shareaholic

    CSD,

    Which directory have you CHMOD on? Please pick the directory that appears on your Custom Path on your WP Admin Panel. I hope you’re setting permissions to the right directory.

    Please do as mentioned above and let us know. We’d be glad to help!

    Not sure what the problem was, but the fault has cleared itself. I had done the CHMOD on the right path, as I’ve had to do it on other sites so I knew that procedure worked.

    The only incident that could have been related was a database rebuild but I can’t see how that’d affect directory permissions, unless it never reset the warning message?

    The matter is closed for now, thanks for the response.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] [Plugin: SexyBookmarks | email, bookmark, and share buttons] CHMOD’ is closed to new replies.