Support » Plugin: Rating-Widget: Star Review System » Plugin settings page doesn't work

Viewing 9 replies - 1 through 9 (of 9 total)
  • Update: I can confirm that User Availability Settings and both Visibility Settings works when I’m saving them, but the rest as I said above isn’t operational.

    Also, besides the issue above I’ll appreciate if you will assist me on making the rating system disabled on a post by default and instead of an exclude widget there will be an option to *include* it on specific posts through the post edit page, and not by naming the post ids on the control panel.

    So writer can do that without having access to the plugin setting page.

    Thanks!

    Plugin Author Vova Feldman

    (@svovaf)

    Problem fixed! Please refresh your browsers cache and try now. It was an issue in our core JS that affected the plugin. Please let me know if it works for you.

    It’s fixed Vova, thank you.

    Can you please relate to my other request? I’ll write it once again.

    Is there an option to make the rating system disabled on a post by default and instead of an exclude widget there will be an option to *include* it on specific posts through the post edit page, and not by naming the post ids on the control panel.

    Sounds like a very natural option for me.

    Looking forward to hear your thoughts!

    Many thanks.

    Plugin Author Vova Feldman

    (@svovaf)

    Hey @bstyler, yes there is. Open the ratings settings in the Admin’s dashboard, locate the ‘Specific Visibility Settings’, and select option #3 – “Show rating on only the listed Blog Posts”

    Now, when you create a new post, you can include/exclude the ratings as you want.

    Please let me know if that worked.

    Hello Vova,

    It did work, but now every post/page “Show Rating” widget is checked by default. Is there a way to make it unchecked by default and then we can check it to activate it when we choose to?

    Thanks!

    Plugin Author Vova Feldman

    (@svovaf)

    Sorry for the late response, this requires major changes in the code and most of the users prefer to manually exclude rather then include specific posts. I added it to the TODOs anyway 🙂

    chris

    (@chris-sealy)

    theme settings page work wont. shows it is loading and goes from one stage to the next, then winds up leaving the backend and returning to the front end without giving me a chance to do my edits.

    chris

    (@chris-sealy)

    theme settings page work wont. shows it is loading and goes from one stage to the next, then winds up leaving the backend and returning to the front end without giving me a chance to do my edits.

    Plugin Author Vova Feldman

    (@svovaf)

    @chris, please contact me at [vova AT rating-widget DOT com] for further help.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Plugin settings page doesn't work’ is closed to new replies.