Support » Plugin: Woo Shortcodes Kit » Plugin settings not display on multisite network

  • Resolved taxumi

    (@taxumi)


    Installed and activated (either on each blog and network-activated) the plugin in multisite but the settings page doesn’t appear under Woocommerce submenu. Could you please testing it again?
    Thanks.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author disespubli

    (@disespubli)

    Hello taxumi,

    It is probably not compatible with multisite or with something from your website.

    The plugin really for my part has never been prepared or tested in multisite at the moment … so I do not have to revise something again, in any case I would have to start to make it compatible with multisite, something that at the moment is not in the plugin roadmap and it may take time to arrive since I am focused on improving what you already have before adding anything else.

    It is noted as an idea to add in the future.

    Thank you for using Woo Shortcodes Kit and for your message.

    You can test the plugin in a single site and the plugin will work good.

    Best regards.

    Thanks for your reply. It’d be great for wordpress hosting agencies like us if multisite is supported.

    Plugin Author disespubli

    (@disespubli)

    Yes, it’d be great!

    The biggest problem is the current lack of time, since I am only one person who takes everything and I need to finish the tasks programmed in the roadmap to have time and to be able to set up a multi-site system to test the plugin.

    Currently it has been compatible with other resources such as Elementor, Divi, Visual Composer, StoreFront theme, The7 theme among others … So in the same way I will do it in multisite, just need time to be able to do everything.

    I hope that when the time comes, the plugin can still be of interest.

    Thank you very much for your response, best regards!

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.