Support » Plugin: Woo Manage Fraud Orders » Plugin setting page taxing memory

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author prasidhda

    (@prasidhda)

    Hi @abossola ,

    Does your website has too many users? This plugin setting loads all the users when opening the setting tab. This might be related.

    Thread Starter abossola

    (@abossola)

    We are a large ecom site with many users. I would’t say “too many” being that they are paying customers. It worked fine prior to a previous update though and we have always had a lot of users. So if we are a large site with a lot of users this plugin won’t work?

    Plugin Author prasidhda

    (@prasidhda)

    I wouldn’t say this plugin won’t work if large site has lots of users. It is about the SERVER execution. I will be looking for permanent fixes.

    For the quick workaround, we should disable the “whitelisting by customers” feature.
    Please navigate to wp-content/woo-manage-fraud-orders/includes/admin/class-wmfo-settings-tab.php and comment out the codes from line 152 to 161 as shown in https://prntscr.com/1zwhv3e

    Hope it helps.

    Thread Starter abossola

    (@abossola)

    Thanks for the reply. We’ll take a look at the hot fix ASAP. And will keep an eye out for the permanent fix. This plugin is VERY useful and works very well aside from this little hiccup. Thanks for all the work.

    Thread Starter abossola

    (@abossola)

    That worked, thanks. looking forward to a permanent fix. Cheers

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Plugin setting page taxing memory’ is closed to new replies.